Risultati da 1 a 3 di 3

Discussione: Problema aromi TFA-TPA

  1. #1
    Senior Member L'avatar di PeTiT
    Iscritto dal
    Mar 2016
    LocalitÓ
    Padova
    EtÓ
    35
    Messaggi
    224
    Menzionato
    15 Post(s)
    Taggato
    0 Thread(s)
    Grazie Hai ringraziato 
    128
    Grazie Sei stato ringraziato 
    139
    Su nr post
    62 Post

    Problema aromi TFA-TPA

    Ciao carissimi!

    ho un problemino con un po' di aromi TFA-TPA:
    - li faccio al 10% su base 50-50, 3-4 nicotina
    - maturazione 2 settimane circa
    - hardware: dual-coil pre-buildt (resistenza totale: 0.20-0.40 circa, dipende da che coil scelgo dalla confezione), su Griffin 25 plus o tornado hero

    Poi quando vado allo svapo, mi sembrano tutti uguali.... e, PEGGIO, hanno tutti un generico sapore di chimico
    Cosa sto sbagliando?

  2. #2
    Senior Member
    Iscritto dal
    Jul 2016
    EtÓ
    33
    Messaggi
    148
    Menzionato
    10 Post(s)
    Taggato
    0 Thread(s)
    Grazie Hai ringraziato 
    95
    Grazie Sei stato ringraziato 
    83
    Su nr post
    42 Post

    Re: Problema aromi TFA-TPA

    Credo dipenda dagli aromi, non di certo dalla build. Se sono mix, magari proverei prima a levare l'aroma in "comune". Se invece non Ŕ quello ma riguarda pi¨ aromi, opterei per un reso. Imoh

    Inviato dal mio SM-A300FU utilizzando Tapatalk

  3. #3
    Junior Member
    Iscritto dal
    Jul 2016
    EtÓ
    35
    Messaggi
    20
    Menzionato
    1 Post(s)
    Taggato
    0 Thread(s)
    Grazie Hai ringraziato 
    20
    Grazie Sei stato ringraziato 
    3
    Su nr post
    3 Post

    Re: Problema aromi TFA-TPA

    Ciao,non mi sembra che TPA consigli il 10% di diluizione, ma circa la metÓ.
    ╚ sbagliato pensare che qualsiasi aroma vada bene diluito al 10% .
    Comunque sono ottimi per i mix insieme hai vari: CAP/FW/INW/FA ecc ecc ma se cerchi degli aromi giÓ mixati,guarderei altri produttori.


    Inviato dal mio 9022X utilizzando Tapatalk

Informazioni Discussione

Utenti che Stanno Visualizzando Questa Discussione

Ci sono attualmente 1 utenti che stanno visualizzando questa discussione. (0 utenti e 1 ospiti)

Discussioni Simili

  1. Problema con box bf fai da te
    Di narda1986 nel forum Box Mod Fai da te
    Risposte: 59
    Ultimo Messaggio: 25-11-2016, 16:37
  2. [Aromi Avoria] discussioni generali sui vari aromi
    Di crysdgt nel forum Discussioni generiche sui Liquidi
    Risposte: 46
    Ultimo Messaggio: 28-11-2015, 07:44
  3. Problema con dna 30
    Di alex nel forum Circuiti e Sistemi Gestione Voltaggio e Potenza
    Risposte: 28
    Ultimo Messaggio: 23-04-2015, 23:49
  4. Aromi Inawera vs aromi Flavourart
    Di Tunde nel forum Discussioni generiche sui Liquidi
    Risposte: 13
    Ultimo Messaggio: 21-07-2013, 13:25
  5. ufs v1 problema
    Di Cico72 nel forum Sistemi di Alimentazione e Tank per Big Battery
    Risposte: 39
    Ultimo Messaggio: 22-05-2012, 19:46

Segnalibri

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •